Herokuでのデプロイの問題によるサービスの一時停止
Incident Report for Helpfeel
Resolved
All Helpfeel services worked fine.
Here's a Heroku incident that affected Helpfeel this time around. We will continue to monitor the announcement of this issue.
https://status.heroku.com/incidents/2421

Helpfeelの全サービスは正常に動作するようになりました。
今回Helpfeelは下記のHerokuのインシデントの影響を受けました。この問題の進展は引き続き注視していきます。
https://status.heroku.com/incidents/2421
Posted Apr 26, 2022 - 16:36 JST
Update
We were able to deploy to Heroku and the app dynos are successfully launched.
We are continuing to monitor for any further issues.

Herokuにデプロイでき、dynoが正常に起動したことを確認しました。
問題がないか監視を続けていきます。
Posted Apr 26, 2022 - 16:20 JST
Update
We are continuing to monitor for any further issues.

問題がないか監視を続けています。
Posted Apr 26, 2022 - 16:16 JST
Monitoring
A fix has been implemented and we are monitoring the results.

Herokuの不安定さが解消されてきたため、改めてデプロイを試みています。
Posted Apr 26, 2022 - 16:16 JST
Identified
The issue has been identified and a fix is being implemented.

原因を特定し、解消に向けて作業を進めています。
Posted Apr 26, 2022 - 16:02 JST
Update
We are continuing to investigate this issue.

問題の調査を進めています。
Posted Apr 26, 2022 - 15:33 JST
Update
We are affected by the Heroku incident.
Issues with Dyno Restarts, Builds, Releases and Heroku CI
https://status.heroku.com/incidents/2421

下記のHerokuのインシデントの影響を受けている可能性が高いです。
「Dynoの再起動、ビルド、リリース、Heroku CIに関する問題」
https://status.heroku.com/incidents/2421
Posted Apr 26, 2022 - 15:10 JST
Update
We are observing the phenomenon that the Heroku application dynos do not start after deployment.
Also, We can't see the Heroku server log well.
https://status.heroku.com/incidents/2420

Herokuへのデプロイ後にdynoが起動しない現象を観測しています。
また、下記インシデントのとおり、Herokuの完全なサーバーログを把握できない事象も発生しています。
https://status.heroku.com/incidents/2420
Posted Apr 26, 2022 - 14:04 JST
Update
We are continuing to investigate this issue.

問題の調査を進めています。
Posted Apr 26, 2022 - 13:22 JST
Investigating
We are currently investigating this issue.

問題の調査を進めています。
Posted Apr 26, 2022 - 13:21 JST
This incident affected: Helpfeel Server.