一部の環境でHelpfeelにアクセスできなくなっていました
Incident Report for Helpfeel
Postmortem

一部のお客様の環境において、Helpfeelへのアクセスができない事象が発生しました。Helpfeelが利用しているSalesforce HerokuにおけるDNS障害に起因するものです。

今後は監視体制の見直しを行うことで、問題の早期発見/対応に努めます。お客様にご迷惑をおかけしたことをお詫び申し上げます。

Posted Aug 24, 2022 - 13:33 JST

Resolved
This incident has been resolved.
Posted Aug 24, 2022 - 12:47 JST
Monitoring
現在はアクセスできるようになりました
Posted Aug 24, 2022 - 10:00 JST
Investigating
8:14ごろから、利用しているサーバーの上流DNSで障害が発生している為です
https://status.heroku.com/incidents/2453
Posted Aug 24, 2022 - 08:14 JST
This incident affected: Platform (Heroku) and Helpfeel Server.